kubeadm1.10安装缺少包:kubernetes-cmi = 0.6.0

这个是阿里云的源把依赖改了,缺少依赖,直接安装下:

#注意等号的空格
yum install kubernetes-cni = 0.6.0

这种方式会直接安装kubeadm-1.14.1版本,有时候我们并不想安装那么高的版本

 yum makecache fast && yum install -y kubelet-1.10.0  kubeadm-1.10.0 kubectl-1.10.0 kubernetes-cni-0.6.0

 

发布了166 篇原创文章 · 获赞 214 · 访问量 36万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 编程工作室 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览