Could not find a version that satisfies the requirement jupyter (from versions: )错误

用pip3 安装 jupyter notebook 的时候 ,报 下面的错误

Collecting jupyter Could not find a version that satisfies the
requirement jupyter (from versions: ) No matching distribution found
for jupyter

是因为网络的问题,要使用国内的镜像源来加速:

pip3 install --user  jupyter -i http://pypi.douban.com/simple/ --trusted-host pypi.douban.com

回车 解决

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页