ubuntu下安装nginx错误error: the HTTP rewrite module requires the PCRE library 解决方法

本文为大家讲解的是ubuntu下安装nginx错误error: the HTTP rewrite module requires the PCRE library 解决方法,感兴趣的同学参考下。

本文为大家讲解的是ubuntu下安装nginx错误error: the HTTP rewrite module requires the PCRE library 解决方法,感兴趣的同学参考下。

错误描述:

ubuntu安装nginx时提示error: the HTTP rewrite module requires the PCRE library
 
解决方法:
需要安装pcre包。
sudo apt-get update
sudo apt-get install libpcre3 libpcre3-dev

你可能还需要安装 

sudo apt-get  install openssl libssl-dev
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页