项目中更新pip 问题。更新后还是老版本

(venv) E:\renyuwang\venv\Scripts>python -m pip install --upgrade pip
Requirement already up-to-date: pip in e:\renyuwang\venv\lib\site-packages (19.0.2)

(venv) E:\renyuwang\venv\Scripts>pip --version
pip 10.0.1 from e:\renyuwang\venv\lib\site-packages\pip-10.0.1-py3.6.egg\pip (python 3.6)

已经提示更新为19版本了,怎么pip --version 还是10版本的?

 

解决方案:

pip uninstall pip
使用如上命令卸载pip并重新安装
安装命令:
easy_install pip

展开阅读全文

没有更多推荐了,返回首页