C - Haiku AtCoder-2280

As a New Year's gift, Dolphin received a string s of length 19.

The string  s has the following format:  [five lowercase English letters],[seven lowercase English letters],[five lowercase English letters].
Dolphin wants to convert the comma-separated string  s into a space-separated string.
Write a program to perform the conversion for him.Constraints

  • The length of s is 19.
  • The sixth and fourteenth characters in s are ,.
  • The other characters in s are lowercase English letters.
Input

The input is given from Standard Input in the following format:

s
Output

Print the string after the conversion.

Sample Input 1

happy,newyear,enjoy
Sample Output 1

happy newyear enjoy

Replace all the commas in happy,newyear,enjoy with spaces to obtain happy newyear enjoy.

Sample Input 2

haiku,atcoder,tasks
Sample Output 2

haiku atcoder tasks
Sample Input 3

abcde,fghihgf,edcba
Sample Output 3

abcde fghihgf edcba

AC:

#include<stdio.h>

int main()
{
char s[25];
scanf("%s",&s);
s[5]=' ';
s[13]=' ';
printf("%s\n",s);
return 0;
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值