/ip firewall filter
add action=add-src-to-address-list address-list=scaner address-list-timeout=\
6h chain=input comment="\C9\A8\C3\E8\BC\EC\B2\E2" protocol=tcp psd=\
21,3s,3,1
add action=drop chain=input comment=\
"\BD\FB\D6\B9\C9\A8\C3\E8\D5\DF\C1\AC\BD\D3" src-address-list=scaner
add action=add-src-to-address-list address-list=cat address-list-timeout=12h \
chain=input comment=check_miao dst-port=1618 layer7-protocol=miao \
protocol=udp
add action=drop chain=input comment=miao_winbox dst-address-type=local \
dst-port=8291 protocol=tcp src-address-list=!cat
/ip firewall mangle
add action=change-mss chain=forward comment=MSS new-mss=1356 passthrough=yes \
protocol=tcp tcp-flags=syn tcp-mss=1357-65535
add action=mark-routing chain=prerouting comment=HG-LOL dst-address-list=\
HG-LOL dst-port=443,2099,5222,5223,8443 new-routing-mark=HG passthrough=\
no protocol=tcp src-address-list=lan
add action=mark-routing chain=prerouting comment=HG-LOL dst-address-list=\
HG-LOL dst-port=5000-5500 new-routing-mark=HG passthrough=no protocol=udp \
src-address-list=lan
add action=add-dst-to-address-list address-list=test address-list-timeout=\
none-dynamic chain=prerouting disabled=yes dst-address-list=!china \
src-address=192.168.80.246
add action=mark-routing chain=prerouting disabled=yes dst-address-list=!china \
new-routing-mark=HG passthrough=no src-address=192.168.80.246
/ip firewall nat
add action=masquerade chain=srcnat src-address-list=lan
/ip route
add distance=1 gateway=HG routing-mark=HG
add distance=1 gateway=202.109.114.113
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www port=88
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ipv6 dhcp-client
add add-default-route=yes interface=ether1 pool-name=IPv6_Pool request=prefix
/system clock
set time-zone-name=Asia/Shanghai
/system identity
set name=VG
/system logging
set 0 disabled=yes
/system ntp client
set enabled=yes primary-ntp=123.57.72.35
/system scheduler
add interval=15m name=ddns on-event="#\D1\D3\B3\D93\C3\EB\BA\F3\D6\B4\D0\D0\r\
\n:delay 3s\r\
\n#DDNS Token-ID\r\
\n:global tid \"10011\"\r\
\n#DDNS Token\r\
\n:global tsn \"35470e53aeede16bddc1b25022b255b9\"\r\
\n#DDNS\D3\F2\C3\FB\r\
\n:global rhost \"jd.rosddns.org\"\r\
\n#DDNS\BD\D3\BF\DA(\C1\F4\BF\D5\D4\F2\D7\D4\B6\AF\C5\D0\B6\CF\C4\AC\C8\CF\
\BD\D3\BF\DA)\r\
\n:global ddnsinterface pppoe-out1\r\
\n:global ddnsip \"\"\r\
\n:if (ddnsinterface!=\"\") do={\r\
\n:set ddnsip [/ip address get [find interface=\$ddnsinterface] address]\r\
\n:set \$ddnsip [:pick \$ddnsip 0 [:find \$ddnsip \"/\"]]}\r\
\n#ROS\CF\B5\CD\B3\B0\E6\B1\BE\A3\A85X,6X\A3\A9\r\
\n:global rver \"6X\"\r\
\n#\D2\D4\CF\C2\B2\BB\D0\E8\D2\AA\D0\DE\B8\C4\r\
\n:global host [:pick \$rhost ([:find \$rhost \".\"]+1) [:len \$rhost]]\r\
\n:global zhost [:pick \$rhost 0 [:find \$rhost \".\"]]\r\
\n:if (\$ddnsip=\"\") do={\r\
\n:if (rver = \"6X\") do={\r\
\n/tool fetch url=(\"https://cat-home.org/dnspod/index.php\\\?tid=\$tid&ts\
n=\$tsn&ym=\$host&zym=\$zhost\") keep-result=no\r\
\n} else={\r\
\n/tool fetch url=(\"http://www.cat-home.org/dnspod/index.php\\\?tid=\$tid\
&tsn=\$tsn&ym=\$host&zym=\$zhost\") mode=http keep-result=no\r\
\n}\r\
\n} else={\r\
\n:if (rver = \"6X\") do={\r\
\n/tool fetch url=(\"https://cat-home.org/dnspod/index.php\\\?tid=\$tid&ts\
n=\$tsn&ym=\$host&zym=\$zhost&changeip=\$ddnsip\") keep-result=no\r\
\n} else={\r\
\n/tool fetch url=(\"http://www.cat-home.org/dnspod/index.php\\\?tid=\$tid\
&tsn=\$tsn&ym=\$host&zym=\$zhost&changeip=\$ddnsip\") mode=http keep-resul\
t=no\r\
\n}\r\
\n}" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=jan/01/1970 start-time=00:00:00
/tool graphing interface
add allow-address=1.1.1.1/32
/tool graphing resource
add allow-address=1.1.1.1/32
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
/tool netwatch
add down-script=\
":log warning \"\B5\BD\CA\FD\BE\DD\D6\D0\D0\C4\D1\D3\CA\B1\D2\EC\B3\A3\"" \
host=10.111.1.1 interval=1s timeout=30ms up-script=\
":log warning \"\B5\BD\CA\FD\BE\DD\D6\D0\D0\C4\D1\D3\CA\B1\BB\D6\B8\B4\""
add down-script=":log warning \"\B5\BDDNS\D1\D3\CA\B1\D2\EC\B3\A3\"" host=\
114.114.114.114 interval=1s timeout=40ms up-script=\
":log warning \"\B5\BDDNS\D1\D3\CA\B1\BB\D6\B8\B4\""
mikrotik damaomao ddns
最新推荐文章于 2023-08-30 17:29:12 发布