如何避开Oracle安装前的系统版本检测

今天在装ORACLE的时候,报了一个系统版本不兼容的错误,如下图:


之前安装到时没有遇到过,只好百度,最后解决,至此分享,一起学习。

找到安装包的(C:\Users\xhl\Desktop\Oracle安装文件\win7Oracle64位\win7Oracle64位\database\install\oraparam.ini)oraparam.ini文件,括号中是我安装包文件的路径。下面是解决方案:

文件中的这里的参数,直接在Windows后面追加版本号

 [Certified Versions]

#You can customise error message shown for failure, provide value for CERTIFIED_VERSION_FAILURE_MESSAGE

Windows=5.1,5.2,6.1

然后找到如下相似的代码复制粘贴,修改版本号:

 [Windows-6.1-required]

#Minimum display colours for OUI to run

MIN_DISPLAY_COLORS=256

#Minimum CPU speed required for OUI

#CPU=300

[Windows-6.1-optional]

这里修改的6.1,最后保存,重新双击安装即可。至此问题解决



阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/weixin_36898373/article/details/79962324
个人分类: Oracle
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭