华为交换机vlan配置举例_华为交换机多VLAN配置及VLAN间互通配置

Router的配置清单:

[V200R003C00]

system-view

[Huawei]sysname Router

[Router]vlan batch 100 200 300 999

[Router]dhcp enable

[Router]ip pool ForVlan100

[Router-ip-pool-ForVlan100]network 192.168.10.0 mask 255.255.255.0

[Router-ip-pool-ForVlan100]excluded-ip-address 192.168.10.2 192.168.10.99

[Router-ip-pool-ForVlan100]excluded-ip-address 192.168.10.200 192.168.10.254

[Router-ip-pool-ForVlan100]dns-list 172.16.8.8

[Router-ip-pool-ForVlan100]gateway-list 192.168.10.1

[Router-ip-pool-ForVlan100]quit

[Router]ip pool ForVlan200

[Router-ip-pool-ForVlan200]network 192.168.20.0 mask 255.255.255.0

[Router-ip-pool-ForVlan200]excluded-ip-address 192.168.20.2 192.168.20.99

[Router-ip-pool-ForVlan200]excluded-ip-address 192.168.20.200 192.168.20.254

[Router-ip-pool-ForVlan200]dns-list 172.16.8.8

[Router-ip-pool-ForVlan200]gateway-list 192.168.20.1

[Router-ip-pool-ForVlan200]quit

[Router]ip pool ForVlan300

[Router-ip-pool-ForVlan300]network 192.168.30.0 mask 255.255.255.0

[Router-ip-pool-ForVlan300]excluded-ip-address 192.168.30.2 192.168.30.99

[Router-ip-pool-ForVlan300]excluded-ip-address 192.168.30.200 192.168.30.254

[Router-ip-pool-ForVlan300]dns-list 172.16.8.8

[Router-ip-pool-ForVlan300]gateway-list 192.168.30.1

[Router-ip-pool-ForVlan300]quit

[Router]interface Vlanif 100

[Router-Vlanif100]ip address 192.168.10.1 255.255.255.0

[Router-Vlanif100]dhcp select global

[Router-Vlanif100]quit

[Router]interface Vlanif 200

[Router-Vlanif200]ip address 192.168.20.1 255.255.255.0

[Router-Vlanif200]dhcp select global

[Router-Vlanif200]quit

[Router]interface Vlanif 300

[Router-Vlanif300]ip address 192.168.30.1 255.255.255.0

[Router-Vlanif300]dhcp select global

[Router-Vlanif300]quit

[Router]interface Vlanif999

[Router-Vlanif999]description Management-vlan

[Router-Vlanif999]ip address 192.168.99.11 255.255.255.0

[Router-Vlanif999]quit

[Router]interface Ethernet0/0/1

[Router-Ethernet0/0/1]description To_Switch0

[Router-Ethernet0/0/1]port link-type trunk

[Router-Ethernet0/0/1]port trunk allow-pass vlan 2 to 4094

[Router-Ethernet0/0/1]quit

[Router]interface Ethernet0/0/3

[Router-Ethernet0/0/3]description To_Switch3

[Router-Ethernet0/0/3]port link-type trunk

[Router-Ethernet0/0/3]port trunk allow-pass vlan 2 to 4094

[Router-Ethernet0/0/3]quit

[Router]interface Ethernet0/0/8

[Router-Ethernet0/0/8]description To_Output

[Router-Ethernet0/0/8]quit

相关推荐

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
©️2022 CSDN 皮肤主题:深蓝海洋 设计师:CSDN官方博客 返回首页

打赏作者

weixin_39834488

你的鼓励将是我创作的最大动力

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值