三层交换机能传递路由吗?_华为ensp三层交换机VLAN配置静态路由互通

9e1af681dfe3d023497aa9fae722b993.png

华为三层交换机静态路由与VLAN配置

目的:学会静态路由的原理与三层交换机vlan划分配置

c09ae5e8dec11ae3ec8954ee3ab03da0.png

图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:

sys --进入系统命令

[huawei]sysname SW1 --命名

[SW1]vlan 2 --划分vlan2

[SW1-vlan2]quit

[SW1]interface vlan 2 --进入vlan2

[SW1-Vlanif2]ip address 1.1.1.2 255.255.255.0 --设置vlan2的IP地址

[SW1-Vlanif2]quit

[SW1]vlan 3

[SW1-vlan3]quit

[SW1]interface vlan 3

[SW1-Vlanif3]ip address  2.2.2.1 255.255.255.0

[SW1-Vlanif3]quit

[SW1]interface GigabitEthernet 0/0/1 --进入g1口

[SW1-GigabitEthernet0/0/1]port link-type access --配置acc口

[SW1-GigabitEthernet0/0/1]port default vlan 2

[SW1-GigabitEthernet0/0/1]quit

[SW1]interface GigabitEthernet 0/0/2

[SW1-GigabitEthernet0/0/2]port link-type access

[SW1-GigabitEthernet0/0/2]port default vlan 3

[SW1-GigabitEthernet0/0/2]quit

[SW1]ip route-static 3.3.3.0 255.255.255.0 2.2.2.2 --静态路由配置

[SW1]quit

save 保存配置

//交换机静态路由,如图实现SW1与SW2互通,其中3.3.3.0为目的地址,IP2.2.2.2为下一条地址。因为从我们本设备出发只知道到2.2.2.2的路线。那么要通过下一设备入口继续与之通讯所以需要指向2.2.2.2接口,因为它知道它所处设备内其他路线。

图中PC4划分在VLAN4下与PC1划分在VLAN2下互通,配置如下:

sys --进入系统命令

[huawei]sysname SW2 --命名

[SW2]vlan 3 --划分vlan3

[SW2-vlan3]quit

[SW2]interface vlan 3--进入vlan3

[SW2-Vlanif3]ip address 2.2.2.2 255.255.255.0 --设置vlan3的IP地址

[SW2-Vlanif3]quit

[SW2]vlan 4

[SW2-vlan4]quit

[SW2]interface vlan 4

[SW2-Vlanif4]ip address  3.3.3.2 255.255.255.0

[SW2-Vlanif4]quit

[SW2]interface GigabitEthernet 0/0/1 --进入g1口

[SW2-GigabitEthernet0/0/1]port link-type access --配置acc口

[SW2-GigabitEthernet0/0/1]port default vlan 3

[SW2-GigabitEthernet0/0/1]quit

[SW2]interface GigabitEthernet 0/0/2

[SW2-GigabitEthernet0/0/2]port link-type access

[SW2-GigabitEthernet0/0/2]port default vlan 4

[SW2-GigabitEthernet0/0/2]quit

[SW2]ip route-static 1.1.1.0 255.255.255.0 2.2.2.1 --静态路由配置

[SW2]quit

save 保存配置

如上交换机配置好后,PC1主机配置如下:

60271601acda62d9229ffe2f51a4dd9f.png

PC2主机配置如下:

552bc152750ac04431a0f94932c2f2ef.png

最后检查一下PC1与PC2之间的互通性。

a9cd3dec7d3e747903d4c97a2c6b0ca7.png

静态路由相关文章http://www.tutuxiaowo.com/technology/internet/2092.html

如上有什么问题或不正确的地方,欢迎评论指出,谢谢。

本来还想增加一篇《双机双出口网关组网方案》发出来的,但由于时工作时间原因,加上方案还需要反复测试验证,故下期再发,敬请期待。

欢迎关注微信公众号tutuxiaowo2015

如果您喜欢本文章,欢迎您分享和关注

成功的人每时每刻都会分享有价值的信息,传递给身边的朋友,你在他们的心目中会变得更有价值。

【分享到朋友圈】

点击右上角/分享到朋友圈/发送

【分享到腾讯微博】

点击右上角/分享到腾讯微博

【分享到腾讯手机QQ】

点击右上角/分享到腾讯手机QQ

83c91433dbdf055ae8ae493d449a588a.png

长按识别图中二维码关注涂涂小窝

135e2ef7906fc21a81809d5b4a124a81.gif

<p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(255,0,0);">本课程为帮主自主研发的独门课程,根据对实际工作中的使用情况、**版HCIA考试大纲、HCIA考试题库题目的研究把课程分为6大模块,将近30个知识点</span><strong><span style="color:rgb(255,0,0);">【更加注重的实际运用】,</span></strong><span style="color:rgb(255,0,0);">分别如下</span><strong><span style="color:rgb(255,0,0);">:</span></strong> </p> <p style="color:rgb(66,66,66);font-size:14px;"><strong><span style="color:rgb(255,0,0);">------------------------<br /></span></strong> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,112,192);"><strong>【第一模块:组建简单的网络】</strong></span><span style="color:rgb(0,112,192);"><br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(初识网络,OSI参考模型讲解,TCP/IP协议栈上,TCP/IP协议栈下,IP地址子网划分,华为设备管理与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">-------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第二模块:组建中型的路由网络】</span></strong></span><span><strong><span style="color:rgb(0,112,192);"></span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(路由协议原理讲解,静态路由讲解与配置,RIP路由协议讲解与配置,OSPF路由协议讲解与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">--------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第三模块:组建中型的交换网络】</span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(交换机与VLAN讲解,交换与STP讲解与配置,交换与VTP讲解与配置,交换机链路聚合讲解与配置vlan路由讲解与配置,端口安全讲解与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">---------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第四模块:组建高效易用的网络】</span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(DHCP讲解与配置,DNS讲解与配置,Syslog 讲解与配置,SNMP讲解与配置,NTP讲解与配置,Wireless网络构建与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">---------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第五模块:组建安全的网络架构】</span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(ACL讲解与配置,防火墙讲解与配置,AAA讲解与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">---------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第六模块:连接到广域网链路】</span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(初识广域网PPP,HDLC,PPPOE,NAT讲解与配置,IPv6讲解与配置,GRE讲解与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">----------------------------------<br /></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span><strong><span style="color:rgb(0,112,192);">【第七模块:组建高可用的网络】</span></strong></span><span><strong><span style="color:rgb(0,112,192);"></span></strong></span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);">(VRRP讲解与配置,SDN讲解与配置,Vxlan讲解与配置)</span> </p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(0,176,80);"></span>-------------------------------- </p> <p style="color:rgb(66,66,66);font-size:14px;"><br /></p> <p style="color:rgb(66,66,66);font-size:14px;"><span style="color:rgb(192,0,0);"><strong>在这里,我不仅仅让每一位学员可以顺利通过考试,更多的是带给学员实际工作中最为常用的知识,课程中详细讲解每一个知识点的原理,并利用实验加以辅证,在课程中一直对学员强调:一定要掌握每个知识点的原理,我们不追求对命令的熟悉程度,因为我们知道我们学完该课程在实际工作中未必就一定接触的是思科的产品,所以命令再熟悉也不体现个人的力和价值,要想在工作中很好的体现自我价值,体现个人的力和魅力,一定要将原理性的东西烂熟于心,否则本末倒置,得不偿失。好好学习,我会全力以赴让你赢在起跑线上。请相信我,也请相信你自己,加油!!!</strong></span> </p>
表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符
相关推荐
©️2020 CSDN 皮肤主题: 游动-白 设计师:白松林 返回首页