华为交换机重制_华为交换机重置命令

交换机命令

~~~~~~~~~~

[quidway]super password 修改特权用户密码

[quidway]sysname 交换机命名

[quidway]interface ethernet 0/1 进入接口视图

[quidway]interface vlan x 进入接口视图

[quidway-vlan-interfacex]ip address 10.65.1.1 255.255.0.0

[quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 静态路由=网关

[quidway]user-interface vty 0 4

[s3026-ui-vty0-4]authentication-mode password

[s3026-ui-vty0-4]set authentication-mode password simple 222

[s3026-ui-vty0-4]user privilege level 3

[quidway-ethernet0/1]duplex {half|full|auto} 配置端口双工工作状态

[quidway-ethernet0/1]speed {10|100|auto} 配置端口工作速率

[quidway-ethernet0/1]flow-control 配置端口流控

[quidway-ethernet0/1]mdi {across|auto|normal} 配置端口mdi/mdix状态平接或扭接

[quidway-ethernet0/1]port link-type {trunk|access|hybrid} 设置接口工作模式

[quidway-ethernet0/1]shutdown 关闭/重起接口

[quidway-ethernet0/2]quit 退出系统视图

[quidway]vlan 3 创建/删除一个vlan/进入vlan模式

[quidway-vlan3]port ethernet 0/1 to ethernet 0/4 在当前vlan增加/删除以太网接口

[quidway-ethernet0/2]port access vlan 3 将当前接口加入到指定vlan

[quidway-ethernet0/2]port trunk permit vlan {id|all} 设trunk允许的vlan

[quidway-ethernet0/2]port trunk pvid vlan 3 设置trunk端口的pvid

[quidway]monitor-port 指定和清除镜像端口

[quidway]port mirror 指定和清除被镜像端口

[quidway]port mirror int_list observing-port int_type int_num 指定镜像和被镜像

[quidway]description string 指定vlan描述字符

[quidway]description 删除vlan描述字符

[quidway]display vlan [vlan_id] 查看vlan设置

[quidway]stp {enable|disable} 开启/关闭生成树,默认关闭

[quidway]stp priority 4096 设置交换机的优先级

[quidway]stp root {primary|secondary} 设置交换机为根或根的备份

[quidway-ethernet0/1]stp cost 200 设置交换机端口的花费

[switcha-vlanx]isolate-user-vlan enable 设置主vlan

[switcha]isolate-user-vlan secondary 设置主vlan包括的子vlan

[quidway-ethernet0/2]port hybrid pvid vlan 设置vlan的pvid

[quidway-ethernet0/2]port hybrid pvid 删除vlan的pvid

[quidway-ethernet0/2]port hybrid vlan vlan_id_list untagged 设置无标识的vlan

如果包的vlan id与pvid一致,则去掉vlan信息. 默认pvid=1。

所以设置pvid为所属vlan id, 设置可以互通的vlan为untagged.

----------------------------------------

路由器命令

~~~~~~~~~~

[quidway]display version 显示版本信息

[quidway]display current-configuration 显示当前配置

[quidway]display interfaces 显示接口信息

[quidway]display ip route 显示路由信息

[quidway]sysname aabbcc 更改主机名

[quidway]super passwrod 123456 设置口令

[quidway]interface serial0 进入接口

[quidway-serial0]ip address

[quidway-serial0]undo shutdown 激活端口

[quidway]link-protocol hdlc 绑定hdlc协议

[quidway]user-interface vty 0 4

[quidway-ui-vty0-4]authentication-mode password

[quidway-ui-vty0-4]set authentication-mode password simple 222

[quidway-ui-vty0-4]user privilege level 3

[quidway-ui-vty0-4]quit

[quidway]debugging hdlc all serial0 显示所有信息

[quidway]debugging hdlc event serial0 调试事件信息

[quidway]debugging hdlc packet serial0 显示包的信息

  • 0
    点赞
  • 0
    评论
  • 1
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

打赏
文章很值,打赏犒劳作者一下
表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符
相关推荐
©️2020 CSDN 皮肤主题: 数字20 设计师:CSDN官方博客 返回首页

打赏

weixin_39930276

你的鼓励将是我创作的最大动力

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者