升级libssl1.1

问题描述

dpkg: 依赖关系问题使得 xxxx 的配置工作不能继续:
 xxxx 依赖于 libssl1.1 (>= 1.1.1);然而:
系统中 libssl1.1:amd64 的版本为 1.1.0g-2ubuntu4。

解决办法

libssl1.1.1下载地址
单击如下图中所示超链接即可下载,下载完成自动打开安装程序进行安装。
在这里插入图片描述

  • 1
    点赞
  • 2
    收藏
  • 打赏
    打赏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
©️2022 CSDN 皮肤主题:创作都市 设计师:CSDN官方博客 返回首页
评论

打赏作者

自由的指针*

你的鼓励将是我创作的最大动力

¥2 ¥4 ¥6 ¥10 ¥20
输入1-500的整数
余额支付 (余额:-- )
扫码支付
扫码支付:¥2
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值