Ubuntu16.04 unable to locate ...不能定位软件包问题

原创 2018年04月15日 15:05:26

 小白一枚...只是记录一下自己遇到的坑,如果刚好能帮到你,我会很开心。
刚刚装好的系统Ubuntu16.04,在安装ros-kinetic版本时候,遇到无法定位ros包,百度了一下,都说是更换一下Ubuntu源就可以(具体操作:设置system setting--软件更新software update--Ubuntu software-Download from:),但是我换了好几次(国内国外都试了),每次换完就关机重启还是不行。后来我是把那个source code 勾选上(就是添加源Download from上面那个选项)就好使了。我不知道是什么原因,反正是解决了。大笑

ubuntu16.04安装g2o时出现 E: 无法定位软件包 libcholmod-dev

最近在学习slam ,在安装g2o库的时候总是出现E: 无法定位软件包 libcholmod-dev这样的问题。 查资料查了一下午才知道原来输入sudo apt-get install libcho...
  • WUYIDUER
  • WUYIDUER
  • 2018-01-15 12:09:03
  • 975

在Ubuntu中使用apt-get的时候,始终显示“E:无法定位软件包”

可能的一个原因是因为安装过后没有更新软件源,试试用 sudo apt-get update 命令更新一下软件源。...
  • u011514810
  • u011514810
  • 2016-05-14 13:42:52
  • 57972

Ubuntu 16.04 更新源失败问题

转载请注明出处 转载请注明出处 转载请注明出处在输入sudo apt-get update出现暂时不能解析域名“us.archive.ubuntu.com”折腾了一周,终于解决了解决办法:有用的点个赞...
  • pangchengyong0724
  • pangchengyong0724
  • 2016-09-06 19:38:15
  • 16301

ubuntu16.04安装caffe以及各种问题汇总

本文参考了: https://github.com/BVLC/caffe/wiki/Ubuntu-16.04-or-15.10-Installation-Guide https://gist.gi...
  • autocyz
  • autocyz
  • 2016-06-29 16:19:18
  • 22407

ubuntu16.04下安装vim报错E: Unable to locate package(E:无法定位软件包)的问题

装编辑器sudo apt-get install vim-full 结果报错E: Unable to locate package 在etc/apt   的sources.list 添加镜像源  ...
  • qq_38210185
  • qq_38210185
  • 2017-11-13 19:16:44
  • 392

E: Unable to locate package libpcl-all

PCL(Point Cloud Library)是在吸收了前人点云相关研究基础上建立起来的大型跨平台开源C++编程库,它实现了大量点云相关的通用算法和高效数据结构,涉及到点云获取、滤波、分割、配准、检...
  • harbor1981
  • harbor1981
  • 2017-05-18 14:56:35
  • 1497

Caffe & Theano安装教程——ubuntu16.04系统

因为学习要用到深度学习,因此要配置caffe和theano。记过几日几夜的不懈奋战,最终找到了一种极为简单的安装方法。为将来要用到深度学习的同学节省时间,写下这个博客。由于博主是第一次写博客,若有错误...
  • yahag
  • yahag
  • 2016-07-20 14:33:57
  • 4341

安装Ubuntu 16.04出现的各种坑爹问题总结

没法无线上网 浏览网页的速度很慢 安装openVPN图形化客户端插件 安装文泉驿微米黑字体 给IntelliJ IDEA 2016创建桌面快捷方式 解决IntelliJ IDEA 2016无法输入中文...
  • xiaoduanayu
  • xiaoduanayu
  • 2016-06-12 22:56:18
  • 25888

ROS学习(三):ROS安装不能本地化问题

ROS安装,经常出现问题: E: Unable to locate package ros-indigo-desktop-full 解决的方法
  • xuehuafeiwu123
  • xuehuafeiwu123
  • 2016-12-16 13:57:25
  • 2882

Ubuntu:Unable to locate package(无法定位安装包)

1 前言在编译QT时需要安装一些库文件,有时会遇到如下情况:liu@flist-liu:~/Downloads/qt-everywhere-opensource-src-4.8.6$ sudo apt...
  • baidu_33850454
  • baidu_33850454
  • 2017-10-13 13:54:14
  • 2261
收藏助手
不良信息举报
您举报文章:Ubuntu16.04 unable to locate ...不能定位软件包问题
举报原因:
原因补充:

(最多只允许输入30个字)