服务器安装tensorflow ImportError: libcudart.so.7.5: wrong ELF class: ELFCLASS32

版权声明: https://blog.csdn.net/weixin_41278720/article/details/80350508

1.    ~$ locate libcudart.so   #寻找有没可用的libcudart.so

2.    #找一个,比如/home/.../cuda-7.5/lib64/libcudart.so.7.5

3.    ~$ vim ~/.bashrc    #打开配置文件

4.    #按住回车到最后,增加export LD_LIBRARY_PATH="/home/.../cuda-7.5/lib64:$LD_LIBRARY_PATH"

5.    退出vim

6.    ~$ source~/.bashrc 使配置生效

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试