error: Failed dependencies: perl(Data::Dumper) is needed by MySQL-server-5.6.46-1.el7.x8

造成原因:最小化安装缺少依赖

解决方法:

安装依赖包

yum install -y perl perl-devel autoconf libaio

还是安装不上可以使用–force --nodeps

rpm -vih MySQL-server…rpm --force --nodeps

©️2020 CSDN 皮肤主题: 技术黑板 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值