求教!Python3下spyder和pyqt5不兼容

求教!Python3下spyder和pyqt5不兼容的问题


有没有大神指点下迷津。Python3(3.6 和 3.7)下spyder和pyqt5不兼容的问题,装了pyqt5后spyder就不能用了。网上找了很久也没有看到可以解决的办法,还是说两个就没有可以兼容的版本?

  • 1
    点赞
  • 8
    评论
  • 3
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值