HUD-1094 A+B for Input-Output Practice (VI)【C++练习题】

A+B for Input-Output Practice (VI)
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 95291 Accepted Submission(s): 62694

Problem Description

Your task is to calculate the sum of some integers.

Input

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

Output

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

Sample Input

4 1 2 3 4
5 1 2 3 4 5

Sample Output

10
15

Author

lcy

Recommend

JGShining

问题链接:
       http://acm.hdu.edu.cn/showproblem.php?pid=1094

问题简述:
       n个数相加

贴上代码↓↓↓

#include <iostream>
using namespace std;

void main()
{
	int n;
	while (cin >> n)
	{
		int a,s=0;
		for (int i = 0; i < n; i++)
		{
			cin >> a;
			s += a;
		}
		cout << s << endl;
	}
}
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值