今天安卓项目报了这么一个错误The application‘s minSdkVersion is newer than the device API level.

Installation did not succeed.
The application could not be installed: INSTALL_FAILED_OLDER_SDK

List of apks:
[0] ‘E:\Android Lesson\MyshoppingMall\AddSubView\build\outputs\apk\debug\AddSubView-debug.apk’
The application’s minSdkVersion is newer than the device API level.

只要去把gradle里的minSdkVersion版本改低一点就好了

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 数字20 设计师:CSDN官方博客 返回首页