Python 导入pyecharts模块绘图时报错: “所有图表类型将在 v1.9.0 版本开始强制使用 ChartItem 进行数据项配置 ”的解决方法

解决方法:
第一步先卸载pyecharts

pip3 uninstall pyecharts

第二步指定安装版本

pip3 install -i https://pypi.doubanio.com/simple pyecharts==1.7.0 

这样便完成了。

©️2020 CSDN 皮肤主题: 游动-白 设计师:上身试试 返回首页