The constructor BASE64Decoder() is not accessible due to restriction on required library

搭建G4Studio的开发环境出现这个错误:

Description Resource Path Location Type Access restriction: The constructor BASE64Decoder() is not accessible due to restriction on required library D:\java\Tomcat6\jdk\jre\lib\rt.jar G4Utils.java /G4Studio/JavaCode/org/g4studio/core/util line 805 Java Problem

 

百度找到答案,只需要在project build path中先移除JRE System Library,再添加库JRE System Library,重新编译后就一切正常了。

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页