安装glib提示pcre版本太低

Linux 64bits 安装glib时提示需要pcre,通过yum安装后,glib提示版本太低,但下载最新版本安装后,仍然提示该问题。


后解决,系统默认到/usr/lib64下查找,因此只查到了低版本,为了解决该问题,需要在编译时指定lib目录。

./configure --prefix=/usr --docdir=/usr/share/doc/pcre-8.39 --libdir=/usr/lib64 --enable-unicode-properties --enable-pcre16 --enable-pcre32 --enable-pcregrep-libz --enable-pcregrep-libbz2 --enable-pcretest-libreadline --disable-static --enable-utf8


阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/wwlhz/article/details/52352144
文章标签: linux yum
个人分类: Linux
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

安装glib提示pcre版本太低

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭