这是一道水题 UESTC - 636

这是一道水题 UESTC - 636


Problem

Krolia提示:这真的就是一道水题。如果实在是做不出,参见:http://acm.uestc.edu.cn/#/problem/show/1

输入a,b,ca,b,c,输出a+b+ca+b+c

Input

有多组测试数据。输入的第一行是整数TT(0

Output

对应每组输入,输出占一行,结果为三个数的和。该行不能有其它多余的符号。

Sample Input

3
1 2 3
4 5 6
1 1 1

Sample Output

6
15
3

ps:水题

代码如下:

#include<iostream>  
#include<cstdio>  
#include<cstring>  
#include<algorithm> 
#include<string.h> 
using namespace std; 
int main () {
    int t;
    scanf("%d", &t);
    while(t--) {
        int a, b, c;
        scanf("%d %d %d", &a, &b, &c);
        printf("%d\n", a + b + c);
    }
    return 0; 
}
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值