这是一道水题 UESTC - 636
Problem
Krolia提示:这真的就是一道水题。如果实在是做不出,参见:http://acm.uestc.edu.cn/#/problem/show/1
输入a,b,ca,b,c,输出a+b+ca+b+c
Input
有多组测试数据。输入的第一行是整数TT(0
Output
对应每组输入,输出占一行,结果为三个数的和。该行不能有其它多余的符号。
Sample Input
3
1 2 3
4 5 6
1 1 1
Sample Output
6
15
3
ps:水题
代码如下:
#include<iostream>
#include<cstdio>
#include<cstring>
#include<algorithm>
#include<string.h>
using namespace std;
int main () {
int t;
scanf("%d", &t);
while(t--) {
int a, b, c;
scanf("%d %d %d", &a, &b, &c);
printf("%d\n", a + b + c);
}
return 0;
}