打包时出现错误

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/xiaoxulaoda/article/details/82690503

C:\Users\xuhf60\PycharmProjects\zhanhao>pyinstaller -D tongji.py --hidden-import
=pandas._libs.tslibs.np_datetime --hidden-import=pandas._libs.tslibs.nattype --h
idden-import=pandas._libs.skiplist

 

展开阅读全文

打包出现错误,求大神指导

08-02

如图,求大神指导是哪里错误了,附上app/build.gradlernrnrn图好像上传不了。二楼重新上传rnrnapply plugin: 'com.android.application'rnrnandroid rn compileSdkVersion 25rn buildToolsVersion "25.0.3"rnrn useLibrary 'org.apache.http.legacy'//Bmobrnrnrn defaultConfig rn applicationId "com.example.administrator.myone"rn minSdkVersion 24rn targetSdkVersion 25rn versionCode 1rn versionName "1.0"rn testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"rn rn buildTypes rn release rn minifyEnabled falsern proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'rn rn rnrn sourceSets rn main rn jniLibs.srcDir 'libs'rn rn rnrnrndependencies rn compile fileTree(include: ['*.jar'], dir: 'libs')rn androidTestCompile('com.android.support.test.espresso:espresso-core:2.2.2', rn exclude group: 'com.android.support', module: 'support-annotations'rn )rn compile 'com.android.support:appcompat-v7:25.3.1'rn testCompile 'junit:junit:4.12'rn compile 'com.android.support:design:25.3.1'rn compile 'de.hdodenhof:circleimageview:2.1.0'rn compile 'com.android.support:recyclerview-v7:25.3.1'rn compile 'com.android.support:cardview-v7:25.3.1'rn compile 'com.android.support:percent:25.3.1'rn //compile 'com.android.support:recyclerview-v7:25.3.1'rn compile 'com.github.bumptech.glide:glide:3.7.0'rn compile files('libs/alipaySdk-20170623-proguard.jar')rn compile 'cn.bmob.android:bmob-sdk:3.5.6'rn //Bmobrn compile 'cn.bmob.android:http-legacy:1.0'rn //Bmobrn compile files('libs/BmobSDK_3.5.6_20170705.jar')rn compile 'cn.bmob.android:bmob-push:1.0.0'rn compile 'cn.bmob.android:bmob-sms:1.0.1'rnrn 论坛

没有更多推荐了,返回首页