报错:The Apache Tomcat installation at this directory is version 8.5.27. A Tomcat 8.0 installation is

 今天在eclipse中配置tomcat时,遇到了一个报错,如下所示:


  这里我的Tomcat的版本是8.5.27,报这个错的原因是ellipse里面限制Tomcat的最高版本是8.0的,我用的tomcat的版本明显高于eclipse的要求;具体的改法如下:

  1.首先找到Tomcat的本地安装路径;

  2.然后找到lib文件夹中的Catalina.jar包,用解压软件打开这个jar包;

  3.依次找到并且双击打开catalina.jar\org\apache\catalina\util\ServerInfo.properties文件,如下所示:


  4.将文件中server.info=Apache Tomcat/8.5.27中的8.5.27改成8.0.0即可;

修改完成后重新配置Tomcat不在报错


  修改完成!





©️2020 CSDN 皮肤主题: 书香水墨 设计师:CSDN官方博客 返回首页