A+B for Input-Output Practice (VI)
Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)Total Submission(s): 29577 Accepted Submission(s): 19935
Problem Description
Your task is to calculate the sum of some integers.
Input
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.
Output
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.
Sample Input
4 1 2 3 4 5 1 2 3 4 5
Sample Output
10 15
Author
lcy
Recommend
JGShining
#include <iostream>
using namespace std;
int main()
{
int a,b,i;
while (cin>>a)
{
int s = 0;
for(i = 0; i < a; i++)
{
cin>>b;
s += b;
}
cout<<s<<endl;
}
return 0;
}