Ububntu14 安装更新遇到"Requires Installation of Untrusted Packages" 需要安装不能信任的软件包

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/yzhang2000/article/details/35772073

近日,在VMWare里面安装ubntu14, 安装完成后登陆进去,提示有些软件没有安装完整,点击安装,结果在安装更新遇到"Requires Installation of Untrusted Packages" 需要安装不能信任的软件包。


在网上查询后,得知基本是软件源的列表没有别更新,


好,ctrl+alt+t,打开终端;

输入sudo apt-get update

成功后,再运行更新软件,成功完成。问题解决。
展开阅读全文

没有更多推荐了,返回首页