Windows 2012 安装 Oracle 11g 报错:[INS-13001]环境不满足最低要求。

问题: 
在Windows Server 2012 安装上 Oracle 11g 时,安装程序报错:[INS-13001]环境不满足最低要求。

无标题1 

分析原因: 
Oracle 在发布 11g时,Winodws Server 2012还没有发布。所以Oracle的安装程序中,并没有将Windows 2012作为被认证的操作系统。

解决方案: 
第一种方法: 
直接忽略安装即可。

第二种方法: 
修改Oracle的安装用的预配置文件cvu_prereq.xml。

用记事本打开\database\stage\cvu\cvu_prereq.xml,添加Winodws Server 2012。

原文件配置内容:

无标题2

修改后的配置内容:


无标题3

修改完后直接安装即可。

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页