1049: 【入门】汉译英

题目描述

输入某个整数,如果输入的整数在1-9范围内,则输出相对应的单词,否则输出'out'

输入格式

一行,一个整数n。

输出格式

整数n相对应的小写英文单词或'out'。

样例输入

1

样例输出

one

 AC代码

#include<bits/stdc++.h>
using namespace std;
int main(){
	int b;
	cin>>b;
	if(b==1){
		cout<<"one";
	}
	else if(b==2){
		cout<<"two";
	}
	else if(b==3){
		cout<<"three";
	}
	else if(b==4){
		cout<<"four";
	}
	else if(b==5){
		cout<<"five";
	}
	else if(b==6){
		cout<<"six";
	}
	else if(b==7){
		cout<<"seven";
	}
	else if(b==8){
		cout<<"eight"; 
	}
	else if(b==9){
		cout<<"nine";
	}
	else{
		cout<<"out";
	}
    return 0;
}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 2
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 2
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值