1.2A+Bfor Input-Output Practice (II)(附翻译)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 33219 Accepted Submission(s): 21645

Problem Description

Your task is to Calculate a + b.

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

输入在第一行包含一个整数N,然后跟随N行。 每行由一对整数a和b组成,用空格隔开,每行一对整数。

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 对于每对输入整数a和b,您应该在一行中输出a和b的总和,并在输入中输出每行的一行输出。

Sample Input

2
1 5
10 20

 

Sample Output

6

#include<iostream>
using namespace std;
int main(){
	int a,b,c;
	cin>>a;
	while(a>0){
		cin>>c>>b;
		cout<<c+b<<endl;
		a--;
	}	
	return 0;
}


 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值