关闭

已在16.04的版本编译Android5.0 +

29人阅读 评论(0) 收藏 举报

在16。04 上编译Android 5.0 以上的内核参照了 此篇来做 http://www.tqcto.com/article/mobile/144538.html

5.0以下使用的是JDK1.6  安装起来容易点,16.04的版本上 安装  OPENJDK-7-JDK 之前找了好多方法都没有搞定,参照转载的方法,可以顺利安装openjdk-7-jdk;

其他的步骤应该是差不多了。




sudo apt-get install -y git flex bison gperf build-essential libncurses5-dev:i386 libx11-dev:i386 libreadline6-dev:i386 libgl1-mesa-dev g++-multilib tofrodos python-markdown libxml2-utils xsltproc zlib1g-dev:i386 dpkg-dev libsdl1.2-dev libesd0-dev git-core gnupg flex bison gperf build-essential  zip curl zlib1g-dev gcc-multilib g++-multilib libc6-dev-i386 lib32ncurses5-dev x11proto-core-dev libx11-dev lib32z-dev ccache libgl1-mesa-dev libxml2-utils xsltproc unzip m4

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:106次
    • 积分:24
    • 等级:
    • 排名:千里之外
    • 原创:2篇
    • 转载:1篇
    • 译文:0篇
    • 评论:0条
    文章存档