make版本不符合要求,不能编译android的解决方法

原创 2015年05月12日 19:10:46

2015-5-12


Android can only be built by versions 3.81 and 3.82


下载地址ftp://ftp.gnu.org/gnu/make/

make3.8.2的安装步骤:

tar -zxvf make3.8.2.tar.gz

在make-3.8.2目录下

./configure

make

make install

一般情况下不会出现错误,在/usr/local/bin中可得到新版本的make,复制到/usr/bin中

Ubuntu15.04 下编译Android4.2.2的问题总结

编译之前我就预感会遇到很多问题, 第一次编译源码,所遇到的问题实在太多了,记录下问题.方便日后参考.  一 .下载源码:       地址:https://source.android.com/sou...
  • doculu
  • doculu
  • 2015年09月18日 15:03
  • 1022

cubie A20 android源码编译 小记

cubie 这个开发板已经购买额一年多,一直没有时间玩,最近感觉自己没啥进展,想多学点东西,翻箱倒柜终于找出来。费话不多说 1、源码下载路径方法 两种下载方法,我是直接到cubie百度网盘上下载的,...
  • penglijiang
  • penglijiang
  • 2015年05月03日 12:20
  • 3658

Android 自己动手编译android源码

最近尝试编译android源码,中间遇到一些问题,记录一下。   0x01: 编译之前,强烈建议先看看google的[官方文档],哪怕是使用翻译工具也要看完。 其中提到的编译环境是Ubuntu...
  • pcaxb
  • pcaxb
  • 2015年07月10日 20:30
  • 4132

make版本不符合要求,不能编译android的解决方法

Android can only be built by versions 3.81 and 3.82 下载地址ftp://ftp.gnu.org/gnu/make/ make3.8.2的安装步...
  • dj0379
  • dj0379
  • 2015年09月08日 16:22
  • 2293

★☆购票热线:【9501-32193-2035】→随州火车站订票电话是多少

〓★〓  铁道部指定全国订票电话:【9501--32193--2035】 〓★〓火车票网上、电话预订可打6—8折的优惠 免费送票上门 快速查询火车票价格,在线预订国内各地火车票火车票类型:单程票,返程...
  • z58990
  • z58990
  • 2010年07月24日 05:06
  • 1

ubuntu 14.10 编译 android 4.4kitkat

由于在windows下开发luncher比较麻烦,决定转到在linux下开发,自己编译源码。 以下是安装过程中遇到的问题,需要一一解决: 1、 Andro...
  • miller1026
  • miller1026
  • 2015年01月10日 10:05
  • 2251

make版本降到3.81

#!/bin/bash wget https://fedoraproject.org/static/E8E40FDE.txt sudo rpm --import E8E40FDE.txt sud...
  • gangyanliang
  • gangyanliang
  • 2012年11月30日 15:05
  • 3054

make降低版本

Android can only be built by versions 3.81 and 3.82 下载地址ftp://ftp.gnu.org/gnu/make/ make3.8.2的...
  • skill_cheng
  • skill_cheng
  • 2015年05月17日 10:35
  • 804

Ubuntu中将make的版本降低

最新的Ubuntu版本使用的是make版本是4.0.在编译Android4.4源码包时,由于make版本过高,命令提示行会提示编译Android4.4源码包需要make的版本为3.81或3.82. ...
  • qq_29224775
  • qq_29224775
  • 2015年06月22日 19:32
  • 2105

编译Android4.4.4过程中,命令讲解

编译Android4.4.4过程中,命令讲解
  • huanhuanq1209
  • huanhuanq1209
  • 2016年11月27日 21:20
  • 1427
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:make版本不符合要求,不能编译android的解决方法
举报原因:
原因补充:

(最多只允许输入30个字)