根据学号名单和签到名单,找出没有签到的学生。
输入格式:
n。表示学生的总人数,学号从1到n
若干个整数,表示签到学生的学号
输出格式:
按照学号顺序,从小到大输出未签到学生的学号,每个学号后面跟一个空格。
输入样例:
在这里给出一组输入。例如:
10
1 3 5 7 9
输出样例:
在这里给出相应的输出。例如:
2 4 6 8 10
n=int(input())
ce=list(map(int,input().split()))
al=list(range(1,n+1))
un=[student for student in al if student not in ce]
print(" ".join(map(str,un)),end=" ")