路由国赛解析1-4

三、路由调试

1.启用所有设备的ss 服务,防火墙用户名admin,明文密码Key-1122,其余设备用户名和明文密码均为admin。

2.配置所有设备主机名,名称见“网络拓扑”。启用所有设备的ssh服务,用户名和明文密码均为admin;配置所有设备ssh连接超时为9分钟,console 连接超时为30分钟

SW1

ssh-server enable

ssh-server timeout 540

exec-timeout 30

SW2

ssh-server enable

ssh-server timeout 540

exec-timeout 30

SW3

ssh-server enable

ssh-server timeout 540

exec-timeout 30

RT1

ip sshd enable

line vty 0 4

exec-timeout 9

!

line console 0

exec-timeout 30

!

RT2

ip sshd enable

line vty 0 4

exec-timeout 9

!

line console 0

exec-timeout 30

!

AC1

ssh-server enable

2.配置所有设备的时区为GMT+08:00,调整SW1时间为实际时间,SW1配置为ntp server,其他设备用SW1 loopback1 ipv4地址作为ntp server地址,ntp client 请求报文时间间隔1分钟

SW1:

Clock set 12:09:25 2023.07.13

clock timezone GMT add 8 0

ntp enable

ntp broadcast server count 100

ntp-service refclock-master 1

SW2-3

ntp enable

ntp syn-interval 60

ntp server 10.1.1.1

————————————————

RT1-2

3.配置接口ipv4地址和ipv6地址,互联接口ipv6地址用本地链路地址。

4.SW2配置DHCPv4和DHCPv6,分别为总公司产品1段、总公司产品2段、分公司Vlan130、分公司Vlan140和分公司Vlan150分配地址。IPv4地址池名称分别为Poolv4-Vlan11、Poolv4-Vlan21、Poolv4-Vlan130、Poolv4-Vlan140、Poolv4-Vlan150,排除网关,DNS为10.1.210.101和10.1.220.101。IPv6地址池名称分别为Poolv6-Vlan11、Poolv6-Vlan21、Poolv6-Vlan130、Poolv6-Vlan140、Poolv6-Vlan150,IPv6地址池用网络前缀表示,排除网关,DNS为2400:3200::1。PC1保留地址10.1.11.9和2001:10:1:11::9,PC2保留地址10.1.21.9和2001:10:1:21::9,AP1保留地址10.1.130.9和2001:10:1:130::9。SW1、AC1中继地址为SW2 Loopback1地址,SW1启用DHCPv4和DHCPv6 snooping,如果E1/0/1连接dhcpv4服务器,则关闭该端口,恢复时间为10分钟。

SW2

service dhcp

!

ip dhcp excluded-address 10.1.11.1

ip dhcp excluded-address 10.1.11.9

ip dhcp excluded-address 10.1.21.1

ip dhcp excluded-address 10.1.21.9

ip dhcp excluded-address 10.1.130.1

ip dhcp excluded-address 10.1.130.9

ip dhcp excluded-address 10.1.140.1

ip dhcp excluded-address 10.1.140.9

ip dhcp excluded-address 10.1.150.1

ip dhcp excluded-address 10.1.150.9

!

ip dhcp pool Poolv4-Vlan11

 network-address 10.1.11.0 255.255.255.0

 default-router 10.1.11.1

 dns-server 10.1.210.101 10.1.220.101

!

ip dhcp pool Poolv4-Vlan21

 network-address 10.1.21.0 255.255.255.0

 default-router 10.1.21.1

 dns-server 10.1.210.101 10.1.220.101

!         

ip dhcp pool Poolv4-Vlan130

 network-address 10.1.130.0 255.255.255.0

 default-router 10.1.130.1

 dns-server 10.1.210.101 10.1.220.101

!

ip dhcp pool Poolv4-Vlan140

 network-address 10.1.140.0 255.255.255.0

 default-router 10.1.140.1

 dns-server 10.1.210.101 10.1.220.101

!

ip dhcp pool Poolv4-Vlan150

 network-address 10.1.150.0 255.255.255.0

 default-router 10.1.150.1

 dns-server 10.1.210.101 10.1.220.101

service dhcpv6

!

ipv6 dhcp pool Poolv6-Vlan150

 network-address 2001:10:1:150:: 64

 excluded-address 2001:10:1:150::1

 dns-server 2400:3200::1

!

ipv6 dhcp pool Poolv6-Vlan140

 network-address 2001:10:1:140:: 64

 excluded-address 2001:10:1:140::1

 dns-server 2400:3200::1

!

ipv6 dhcp pool Poolv6-Vlan130

 network-address 2001:10:1:130:: 64

 excluded-address 2001:10:1:130::9

 excluded-address 2001:10:1:130::1

 dns-server 2400:3200::1

!

ipv6 dhcp pool Poolv6-Vlan21

 network-address 2001:10:1:21:: 64

 excluded-address 2001:10:1:21::9

 excluded-address 2001:10:1:21::1

 dns-server 2400:3200::1

!

ipv6 dhcp pool Poolv6-Vlan11

 network-address 2001:10:1:11:: 64

 excluded-address 2001:10:1:11::9

 excluded-address 2001:10:1:11::1

 dns-server 2400:3200::1

SW1

ip forward-protocol udp bootps

interface Vlan10

 ipv6 address 2001:10:1:11::1/64

 ip address 10.1.11.1 255.255.255.0

  !forward protocol udp 67(active)!

 ip helper-address 10.1.2.1

 ipv6 dhcp relay destination 2001:10:1:2::1

AC1

ip forward-protocol udp bootps

interface Vlan130

 ipv6 router ospf area 1 tag 1

 ip address 10.1.130.1 255.255.255.0

  !forward protocol udp 67(active)!

 ip helper-address 10.1.2.1

 ipv6 dhcp relay destination 2001:10:1:2::1

!

interface Vlan140

 ipv6 router ospf area 1 tag 1

 ip address 10.1.140.1 255.255.255.0

  !forward protocol udp 67(active)!

 ip helper-address 10.1.2.1

 ipv6 dhcp relay destination 2001:10:1:2::1

!

interface Vlan150

 ipv6 router ospf area 1 tag 1

 ip address 10.1.150.1 255.255.255.0

  !forward protocol udp 67(active)!

 ip helper-address 10.1.2.1

 ipv6 dhcp relay destination 2001:10:1:2::1

SW1

router ospf 1

 ospf router-id 10.1.1.1

 network 10.1.1.1/32 area 0

 network 10.1.255.0/30 area 0

 network 10.1.255.4/30 area 0

!

router ipv6 ospf 1

 router-id 10.1.1.1

interface Vlan1020

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.5 255.255.255.252

!

interface Vlan1022

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.1 255.255.255.252

!

interface Loopback1

 ipv6 address 2001:10:1:1::1/128

 ipv6 router ospf area 0 tag 1

 ip address 10.1.1.1 255.255.255.255

SW2

router ospf 1

 ospf router-id 10.1.2.1

 network 10.1.2.1/32 area 0

 network 10.1.255.0/30 area 0

 network 10.1.255.8/30 area 0

 network 10.1.255.20/30 area 0

!

router ipv6 ospf 1

 router-id 10.1.2.1

!

interface Loopback1

 ipv6 address 2001:10:1:2::1/128

 ipv6 router ospf area 0 tag 1

 ip address 10.1.2.1 255.255.255.255

!

interface Vlan1019

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.22 255.255.255.252

!

interface Vlan1020

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.9 255.255.255.252

!

interface Vlan1022

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.2 255.255.255.252

SW3

router ospf 1

 ospf router-id 10.1.3.1

 network 10.1.3.1/32 area 0

 network 10.1.255.4/30 area 0

 network 10.1.255.8/30 area 0

!

router ipv6 ospf 1

 router-id 10.1.3.1

!

interface Vlan1019

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.6 255.255.255.252

!

interface Vlan1020

 ipv6 router ospf area 0 tag 1

 ip address 10.1.255.10 255.255.255.252

!

interface Loopback1

 ipv6 address 2001:10:1:3::1/128

 ipv6 router ospf area 0 tag 1

 ip address 10.1.3.1 255.255.255.255

RT1

router ospf 1

 router-id 10.1.5.1

 network 10.1.5.1 255.255.255.255 area 0

 network 10.1.255.28 255.255.255.252 area 0

 network 10.1.255.20 255.255.255.252 area 0

!

router ospfv3 1

 router-id 10.1.5.1

!

interface GigaEthernet0/0

 ip address 10.1.255.29 255.255.255.252

 ipv6 enable

 ipv6 ospf 1 area 0

!

interface GigaEthernet0/1

 ip address 10.1.255.21 255.255.255.252

 ipv6 enable

 ipv6 ospf 1 area 0

!

interface Loopback1

 ip address 10.1.5.1 255.255.255.255

 ipv6 enable

 ipv6 address 2001:10:1:5::1/128

 ipv6 ospf 1 area 0

RT2

router ospf 1

 router-id 10.1.6.1

 network 10.1.6.1 255.255.255.255 area 0

 network 10.1.255.28 255.255.255.252 area 0

 network 10.1.255.40 255.255.255.252 area 1

 area 1 nssa no-summary

!

router ospfv3 1

 router-id 10.1.6.1

 area 1 stub no-summary

!

interface GigaEthernet0/0

 ip address 10.1.255.30 255.255.255.252

 ipv6 enable

 ipv6 ospf 1 area 0

!

interface GigaEthernet0/1

 ip address 10.1.255.41 255.255.255.252

 ipv6 enable

 ipv6 ospf 1 area 1

!

interface Loopback1

 ip address 10.1.6.1 255.255.255.255

 ipv6 enable

 ipv6 address 2001:10:1:6::1/128

 ipv6 ospf 1 area 0

————————————————

               

      

  • 39
    点赞
  • 18
    收藏
    觉得还不错? 一键收藏
  • 1
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值