IPV6大型网络配置实战_ipv6 组网 实战

ipv6 enable

ipv6 add 2001:0:0:41::1 64

quit

int g1/0/1

ipv6 enable

ipv6 add 2001:0:0:51::1 64

quit

int g1/0/2

ip add 100.1.11.1 24

quit

int g1/0/3

ip add 100.1.12.1 24

quit

firewall zone trust

add interface g1/0/0

add interface g1/0/1

quit

firewall zone untrust

add interface g1/0/2

add interface g1/0/3

quit

security-policy

default action permit

Warning:Setting the default packet filtering to permit poses security risks. You are advised to configure the security policy based on the actual data flows. Are you sure you want to continue?[Y/N] y //这里为警告提示我们输入y(yes)即可.

quit

int g1/0/0

service-manage ping permit

quit

int g1/0/1

service-manage ping permit

quit

int g1/0/2

service-manage ping permit

quit

int g1/0/3

service-manage ping permit

quit

ospfv3 10

router-id 100.100.100.100

quit

int g1/0/0

ospfv3 10 area 0

int g1/0/1

ospfv3 10 area 0

quit

ospfv3 10

default-route-advertise always


**下一步我们来运行ospf**


**📝LSW1**



ospfv3 10

router-id 1.1.1.1

quit

int vlan 100

ospfv3 10 area 0

int vlan 14

ospfv3 10 area 0

int vlan 15

ospfv3 10 area 0

quit


**📝LSW2**



ospfv3 10

router-id 2.2.2.2

quit

int vlan 200

ospfv3 10 area 0

int vlan 24

ospfv3 10 area 0

int vlan 25

ospfv3 10 area 0


**📝LSW3**



ospfv3 10

router-id 3.3.3.3

quit

int vlan 300

ospfv3 10 area 0

int vlan 34

ospfv3 10 area 0

int vlan 35

ospfv3 10 area 0

quit


**📝LSW4**



ospfv3 10

router-id 4.4.4.4

quit

int vlan 14

ospfv3 10 area 0

int vlan 24

ospfv3 10 area 0

int vlan 34

ospfv3 10 area 0

int vlan 45

ospfv3 10 area 0

int vlan 41

ospfv3 10 area 0

quit


**📝LSW5**



ospfv3 10

router-id 5.5.5.5

quit

int vlan 15

ospfv3 10 area 0

int vlan 25

ospfv3 10 area 0

int vlan 35

ospfv3 10 area 0

int vlan 45

ospfv3 10 area 0

int vlan 51

ospfv3 10 area 0

quit


**二、运营商**


**📝ISP1**



int g0/0/0

ip add 100.1.11.2 24

quit

int g0/0/1

ip add 100.1.100.1 24

quit

ospf 10 router-id 1.1.1.1

area 0

net 100.1.11.2 0.0.0.0

net 100.1.100.1 0.0.0.0

quit

silent-interface g0/0/0

quit


**📝ISP2**



int g0/0/0

ip add 100.1.12.2 24

quit

int g0/0/1

ip add 100.1.100.2 24

quit

ospf 10 router-id 2.2.2.2

area 0

net 100.1.12.2 0.0.0.0

net 100.1.100.2 0.0.0.0

quit

silent-interface g0/0/0

quit


**📝ISP3**



int g0/0/0

ip add 100.1.100.3 24

quit

int g0/0/1

ip add 100.1.23.3 24

quit

ospf 10 router-id 3.3.3.3

area 0

net 100.1.23.3 0.0.0.0

net 100.1.100.3 0.0.0.0

quit

silent-interface g0/0/1

quit


**📝ISP4**



int g0/0/0

ip add 100.1.100.4 24

quit

int g0/0/1

ip add 100.1.200.4 24

quit

ospf 10 router-id 4.4.4.4

area 0

net 100.1.200.4 0.0.0.0

net 100.1.100.4 0.0.0.0

quit

silent-interface g0/0/1

quit


**📝FW1**



nat64 enable

nat64 prefix 3001:0:0💯: 96

nat address-group 1

mode pat

section 1 100.1.11.100 100.1.11.110

nat address-group 2

mode pat

section 1 100.1.12.100 100.1.12.110

quit

nat-policy

rule name Nat64-1

source-zone trust

egress-interface g1/0/2

nat-type nat64

action source-nat address-group 1

quit

rule name Nat64-2

source-zone trust

egress-interface g1/0/3

nat-type nat64

action source-nat address-group 2

quit

quit

ip route-static 0.0.0.0 0 g1/0/2 100.1.11.2

ip route-static 0.0.0.0 0 g1/0/3 100.1.12.2

int g1/0/0

nat64 enable

int g1/0/1

nat64 enable


**分部**


**📝FW2**



ipv6

int g1/0/0

ip add 100.1.23.2 24

service-manage ping permit

quit

int g1/0/1

ipv6 enable

ipv6 address 2001:0:0:500::2 64

service-manage ping permit

quit

firewall zone trust

add interface g1/0/1

firewall zone trust

add interface g1/0/1

firewall zone untrust

add interface g1/0/0

quit

security-policy

default action permit

quit

ip route-static 0.0.0.0 0 g1/0/0 100.1.23.3


**📝SW6**



undo stp enable

vlan 500

int g0/0/1

port link-type access

port default vlan 500

quit

int g0/0/2

port link-type access

port default vlan 500

quit


**📝SW7**



undo stp enable

int g0/0/1

port link-type access

port default vlan 500

quit

int g0/0/2

port link-type access

port default vlan 500


**📝SW9**



vlan 500

int g0/0/1

port link-type access

port default vlan 500

quit

int g0/0/2

port link-type access

port default vlan 500

quit

int g0/0/3

port link-type access

port default vlan 500

quit

undo stp enable


**最后我们来做一下V4V6的隧道**


**📝FW1**



interface Tunnel 0

ipv6 enable

tunnel-protocol ipv6-ipv4

source g1/0/2

destination 100.1.23.2

ipv6 address 2001:0:0:1000::1 64

service-manage ping permit

ospfv3 10 area 0

quit

firewall zone trust

add int Tunnel 0

quit


**📝FW2**



interface Tunnel 0

ipv6 enable

tunnel-protocol ipv6-ipv4

source g1/0/0

destination 100.1.11.1

ipv6 address 2001:0:0:1000::2 64

service-manage ping permit

quit

firewall zone trust

add int Tunnel 0

quit

ospfv3 10

router-id 200.200.200.200

int g1/0/1

ospfv3 10 area 0

quit

int Tunnel 0

ospfv3 10 area 0


查看隧道建立的情况:`display ipv6 interface brief`


查看ospfv3的邻居:`display ospfv3 peer`


### 💬总结


1️⃣本篇文章分享了IPV6大型网络配置实战


2️⃣ 厂商认证资料放到了**微信公众号**上


3️⃣感兴趣的小伙伴们可以去订阅一波不迷路哦~当然一键三连一关注博主更是妙不可言!



![img](https://img-blog.csdnimg.cn/img_convert/6e29db3fe9d309d42faefc7702bcacd8.png)
![img](https://img-blog.csdnimg.cn/img_convert/43aadfad73f5b13d30edfb98889f21b3.png)

**网上学习资料一大堆,但如果学到的知识不成体系,遇到问题时只是浅尝辄止,不再深入研究,那么很难做到真正的技术提升。**

**[需要这份系统化资料的朋友,可以戳这里获取](https://bbs.csdn.net/topics/618545628)**


**一个人可以走的很快,但一群人才能走的更远!不论你是正从事IT行业的老鸟或是对IT行业感兴趣的新人,都欢迎加入我们的的圈子(技术交流、学习资源、职场吐槽、大厂内推、面试辅导),让我们一起学习成长!**

rust

add int Tunnel 0

quit

ospfv3 10

router-id 200.200.200.200

int g1/0/1

ospfv3 10 area 0

quit

int Tunnel 0

ospfv3 10 area 0

查看隧道建立的情况:display ipv6 interface brief

查看ospfv3的邻居:display ospfv3 peer

💬总结

1️⃣本篇文章分享了IPV6大型网络配置实战

2️⃣ 厂商认证资料放到了微信公众号

3️⃣感兴趣的小伙伴们可以去订阅一波不迷路哦~当然一键三连一关注博主更是妙不可言!

[外链图片转存中…(img-bOQQEChJ-1714153998135)]
[外链图片转存中…(img-uUo1Rk55-1714153998135)]

网上学习资料一大堆,但如果学到的知识不成体系,遇到问题时只是浅尝辄止,不再深入研究,那么很难做到真正的技术提升。

需要这份系统化资料的朋友,可以戳这里获取

一个人可以走的很快,但一群人才能走的更远!不论你是正从事IT行业的老鸟或是对IT行业感兴趣的新人,都欢迎加入我们的的圈子(技术交流、学习资源、职场吐槽、大厂内推、面试辅导),让我们一起学习成长!

  • 4
    点赞
  • 8
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值