eclipse安装插件报错

An error occurred while collecting items to be installed session context was:(profile=D__Program Files_eclipse_testing-mars_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at https://dl.bintray.com/fabioz/pydev/5.1.2/plugins/org.python.pydev.jython_5.1.2.201606231256.jar.
Connection reset

原因:插件的md5值和官方给定的不一致,说明这个插件不是官方给定的版本

解决办法:安装时,把“Contact all update sites during install to find required software”这个勾去掉

展开阅读全文

没有更多推荐了,返回首页