ImportError: /lib64/libm.so.6: version `GLIBC_2.27‘ not found

ImportError: /lib64/libm.so.6: version `GLIBC_2.27’ not found (required by /home/labpos/anaconda3/envs/rpmnet/lib/python3.6/site-packages/open3d/open3d_pybind.cpython-36m-x86_64-linux-gnu.so)

在这里插入图片描述
这应该是open3d版本不兼容引起的,将原版本卸载,重新安装0.9版本的open3d。
我的python版本是3.6

conda install -c open3d-admin open3d==0.9
展开阅读全文
©️2020 CSDN 皮肤主题: 游动-白 设计师: 上身试试 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值