10071 - Back to High School Physics

Back to High School Physics

Time limit: 3.000 seconds

A partical 【[电] 质点;】has inital velocity and accerleration【初速度与加速度 】 .If its velocity after certain time is v then what will its displacement be in twice of that time ?

Input

The input will contains two integers in each line .Each line makes one set of input .These two integers denote the value of v (-100 <= v <= 100 ) and  t (0<= t <=200) (t means at the time the partical gainsthat velocity)

Output

For each line of input print a single integer in one line denoting the displacement in double of that time.

Sample Input

0 0

5 12

Sample Output

0

120

Code: accepted

#include<iostream>
using namespace std;

int main()
{
	int v,t;
	
	while(scanf("%d%d",&v,&t)!=EOF)
	{
		cout<<v*2*t<<endl;
	}
	return 0;
}

 

 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 打赏
    打赏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包

打赏作者

北溟南风起

你的鼓励将是我创作的最大动力

¥1 ¥2 ¥4 ¥6 ¥10 ¥20
扫码支付:¥1
获取中
扫码支付

您的余额不足,请更换扫码支付或充值

打赏作者

实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值