hdu 1000 A + B Problem

题目

		A + B Problem - 1000
		
		http://acm.hdu.edu.cn/showproblem.php?pid=1000

英文题目

Problem Description
Calculate A + B.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, output A + B in one line.

Sample Input
1 1

Sample Output
2

中文翻译

问题描述
计算A + B。

输入
每一行包含两个整数一个和乙。处理到文件末尾。

输出
对于每种情况,在一行中输出A +B。

样本输入
1 1

样本输出
2

解答

Java

import java.util.*;
public class Main {
	public static void main(String[] args) {
		Scanner kb=new Scanner(System.in);
		while(kb.hasNext()) {
			int a,b;
			a=kb.nextInt();
			b=kb.nextInt();
			int sum=a+b;
			System.out.println(sum);
		}
	}
}

C++/C

#include <iostream>
using namespace std;
int main()
{
	int a,b;
	while(cin>>a>>b)
	{
		cout<<a+b<<endl;
	}
	return 0;
} 
#include <stdio.h>
int main()
{
	int a,b;
	while(~scanf("%d%d",&a,&b))
	{
		printf("%d\n",a+b);
	}
	return 0;
} 
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值