A + B Problem

Problem Description
Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.

Sample Input

1 1

Sample Output

2


正确提交


import java.util.Scanner;

public class Main {

    public static void main(String[] args) {
        Scanner n1 = new Scanner(System.in);
        // Scanner n2= new Scanner(System.in);
        while (n1.hasNextInt()) {
            int a = n1.nextInt();
            int b = n1.nextInt();
            System.out.println(a + b);
        }

    }
    }

错误提交:多加入了包

package com.company;

import java.util.Scanner;

public class Main {

    public static void main(String[] args) {
        Scanner n1 = new Scanner(System.in);
        // Scanner n2= new Scanner(System.in);
        while (n1.hasNextInt()) {
            int a = n1.nextInt();
            int b = n1.nextInt();
            System.out.println(a + b);
        }

    }
    }

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值