Spark 与 Scala 有版本对应关系

切注意spark与scala有版本对应关系

 

详情参考Spark官网相关说明:https://spark.apache.org/docs/latest/index.html

 

其中对我有用的部分是:

Spark runs on Java 8+, Python 2.7+/3.4+ and R 3.1+. For the Scala API, Spark 2.4.0 uses Scala 2.11. You will need to use a compatible Scala version (2.11.x).

 

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 精致技术 设计师:CSDN官方博客 返回首页