SDK 与ADT版本匹配,ADT22.6.0 的升级......

昨天进行sdk升级之后,今天File-->Import文件夹,点击finish 响应;打开eclipse-->window--->preferences  出现现有sdk与ADT插件版本不匹配的问题,搜索资料:


ADT升级如下:

从第三条开始看吧~~~~~



1、首先下载安装JDK 1.6

2、下载安装SDK.

http://developer.android.com/sdk/index.html下载SDK

1、首先下载安装JDK 1.6

2、下载安装SDK.

http://developer.android.com/sdk/index.html下载SDK

下载压缩包,里边包含一个安装过Adt插件的Eclipse和SDK工具包,以及其他东西。其中的SDK工具包,无需安装,只需放到合适目录下,如C:\Program Files\Android\android-sdk。

 

3、下载ADT插件,并安装到Eclipse(indigo)

,有两种方式下载:

第一种:在线下载安装

1)运行eclipse界面,选择菜单栏 Help > Install New Software

2弹出对话框点击 Add按钮,出现如下界面要求输入Name和Location:Name自己随便取,Location输入http://dl-ssl.google.com/android/eclipse

https://dl-ssl.google.com/android/eclipse/如下图所示:

注:这是最坑爹的方法,除非你能翻墙,不然大陆朋友根本连不上。。。

 

第二种:离线下载安装(这个比较快!)

我们直接到Android官网去下载这个ADT插件(ADT-22.2.1.zip):从http://developer.android.com/sdk/installing/installing-adt.html下载ADT插件

下载完成后不要解压,点击Archive,选择压缩包所在路径进行离线安装。

点击OK,将出现如下界面

勾选所有项目,点击Next,接着点击Finish即可。


没有更多推荐了,返回首页