CUDA9.0是官方Tensorflow的最新版本,那么好不容易装好的CUDA9.1就泡汤了。接下来我为大家展示CUDA9.1也是可以用Tensorflow的!

 

CUDA9.0是官方Tensorflow的最新版本,那么好不容易装好的CUDA9.1就泡汤了。接下来我为大家展示CUDA9.1也是可以用Tensorflow的!

 

安装.whl文件,如果这里选择输入指令:pip install --ignore-installed --upgrade tensorflow那么在import tensorflow as tf会报错,显示OSError: [WinError XXX] 找不到指定的模块/Could not find 'cudart64_90.dll'.这是因为目前的Tensorflow最多支持到CUDA9.0,是不是很绝望!然而,请看这里------》

博主这里提供一个大神编译的.whl文件,链接:https://pan.baidu.com/s/1dGSmo29 密码:fwet

 

 

首先检查你电脑支持哪个版本的CUDA。

1>首先打开控制面板,在控制面板进行搜索。

2>然后,双击NVIDIA控制面板,打开如下的控制面板

3> 单击帮助按钮,选择系统信息,然后打开如下面板

4>选择组件,然后会看到红色框的内容,箭头所指的CUDA版本,就是你电脑支持的CUDA版本。

展开阅读全文

没有更多推荐了,返回首页