似水如风

只要你认真的对待,一切弯路都是直路。

ubuntu下Qt cannot find -lGL错误的解决方法

 在ubuntu下使用Qt 编译时候遇上了cannot find -lGL错误,使用命令


sudo apt-get install libqt4-dev或者sudo apt-get install libgl1-mesa-dev或者libgl1-mesa-dev或者libglu1-mesa-dev


可以解决问题 


之前可以先apt-get install update一下



我遇到的Linux的错误集合:

1:ps -aux | grep corseGui  查找corseGui的进程


kill -s 9 5283  杀死corseGui的进程


2:键盘输入法不支持中文 显示为??,需要从word里面复制粘贴


3.数组批量赋值 必须在定义的时候才可以。

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/csf111/article/details/17073723
个人分类: Qt4
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭