题目描述
小明去超市买了若干斤水果,你能根据水果的单价,小明买的水果数量,编一个程序计算机出总金额,并打印出清单。
输入格式
两行
第一行商品的单价,是一个小数
第二行商品的数量,是一个整数
输出格式
一行,商品的单价,数量,及金额,中间用空格隔开。单价保留两位小数,总金额去掉小数。数量为整数。
样例输入
3.55
3
样例输出
3.55 3 10
参考代码
#include <iostream>
#include <iomanip>
#include <cmath>
using namespace std;
int main()
{
double a,b;
cin >> a >> b;
cout<<fixed<<setprecision(2)<< a <<" ";
cout<<fixed<<setprecision(0)<< b <<" "<< floor(a*b);
return 0;
}