【2012四川省热身赛】Problem A. A - B Problem

Description

Calculate |a − b|

Input

The first line of input is a single number T(T ≤ 100),means the number of test cases.Then T cases
followed, each case contains only one line with two integers A and B(0 ≤ A;B ≤ 100).

Output

For each test case,you should output one line. First, output “Case #t: ”, t means the number of
the test case which is from 1 to T. Then, output an integer indicates the value of |a − b|.

Sample Input

2
1 6
3 2

Sample Output

Case #1: 5
Case #2: 1

HINT

#include<stdio.h>
int main ()
{
 int a,b,c,i;
 scanf("%d\n",&a);
 for(i=0;i<a;i++)
 {
  scanf("%d %d",&b,&c);
  if(b>c)
  {
   printf("Case #%d: %d",i+1,b-c);
  }
  else
   printf("Case #%d: %d",i+1,c-b);
  printf("\n");
 }
 
}

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值