A+B Problem

Description

calculate A+B

注意测试数据有多组,请以文件结尾作为结束标记(EOF)

Input

A B

Output

A+B的值

Sample Input

1 2
1 1

Sample Output

3
2

HINT

标准代码(仅供参考):


C:


#include <stdio.h>

int main(){

    int a,b;

    while(scanf("%d %d",&a, &b) != EOF)

        printf("%d\n",a+b);

return 0;

}

C++;


#include <iostream>

using namespace std;

int main(){

    int a,b;

    while(cin >> a >> b)

        cout << a+b << endl;

return 0;

}

Java:


import java.util.*;

public class Main{

public static void main(String args[]){

Scanner cin = new Scanner(System.in);

int a, b;

while (cin.hasNext()){

a = cin.nextInt(); b = cin.nextInt();

System.out.println(a + b);

}

}

}

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值