八、robot framework常见错误: RIDE打开chrome浏览器时,提示chromedriver.exe已停止工作

原因是chromedriver.exe与谷歌浏览器版本不兼容

 

chromedriver与chrome的对应关系表:

chromedriver版本

支持的Chrome版本

v2.36

v64-66

v2.35

v62-64

v2.34

v61-63

v2.33

v60-62

v2.32

v59-61

v2.31

v58-60

v2.30

v58-60

v2.29

v56-58

v2.28

v55-57

v2.27

v54-56

v2.26

v53-55

v2.25

v53-55

v2.24

v52-54

v2.23

v51-53

v2.22

v49-52

v2.21

v46-50

v2.20

v43-48

v2.19

v43-47

v2.18

v43-46

v2.17

v42-43

v2.13

v42-45

v2.15

v40-43

v2.14

v39-42

v2.13

v38-41

v2.12

v36-40

v2.11

v36-40

v2.10

v33-36

v2.9

v31-34

v2.8

v30-33

v2.7

v30-33

v2.6

v29-32

v2.5

v29-32

v2.4

v29-32

所有chromedriver均可在下面链接中下载到:

http://chromedriver.storage.googleapis.com/index.html

解决方法:

下载对应的chromedriver版本,将chromedriver.exe插件放到python目录下即可



阅读更多
个人分类: Robot Framework
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭