A+B for Input-Output Practice (VI)

A+B for Input-Output Practice (VI)

Time Limit: 1000ms   Memory limit: 65536K  有疑问?点这里^_^

题目描述

Your task is to calculate the sum of some integers.

输入

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

输出

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

示例输入

4 1 2 3 4
5 1 2 3 4 5

示例输出

10
15

提示

 

来源

HDOJ

示例程序

 
#include<stdio.h>  
int main()  
{  
int i,n,a,sum;  
while(scanf("%d",&n)!=EOF)  
{  
i=1;  
sum=0;  
while(i<=n)  
{  
scanf("%d",&a);  
sum+=a;  
i++;  
}  
printf("%d\n",sum);  
}  
} 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值