show running-config命令
它可以显示交换机活动的配置文件,包括交换机名称、密码、接口配置情况以及辅助端口的配置
例如:
Catalyst2950#show running-config
Building configuration...
Current configuration : 1035 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Catalyst2950
!
enable secret 5 $1$sUVW$pmbgIVKXgF4cOGTpHxCuA1
enable password 3com
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
……………………………
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.1.8 255.255.255.0
no ip route-cache
!
ip http server
access-list 1 permit 192.168.1.1
!
line con 0
password cisco
line vty 0 4
access-class 1 in
password cisco
login
line vty 5 15
login
!
!
end
Catalyst2950#