关于create-vite@latest is not recognized as an internal or external command的报错

今天根据一个文档生成一个项目框架的时候,报了几个错,百度上没有能解决,自己想办法解决了,记录一下。

原始命令是:yarn create vite@latest xxx --template vanilla-ts

1:首先create vite@latest这里按文档上说的是默认安装最新的版本,但我的安装过程中提示我要选一个版本,没话说,选最新的就好;

2:安装后报错:create-vite@latest is not recognized as an internal or external command

按百度上大神的说法,删了一些文件,并没有什么用,看了一下yarn的安装目录,突发奇想,把@latest给删了,再次运行,成功。至于为啥,不知道😂 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 1
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论 1
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值