1006 -- 5个数求最值

5个数求最值

Time Limit:1000MS  Memory Limit:65536K
Total Submit:786 Accepted:452

Description

Description:
设计一个从5个整数中取最小数和最大数的程序

Input


输入只有一组测试数据,为五个不大于1万的正整数

Output


输出两个数,第一个为这五个数中的最小值,第二个为这五个数中的最大值,两个数字以空格格开。

Sample Input

1 2 3 4 5

Sample Output

1 5

Source

    using System;
    using System.Collections.Generic;
    using System.Linq;
    using System.Text;
    namespace AK1006 {
        class Program {
            static void Main(string[] args) {
                string[] s = Console.ReadLine().Split();
                int min = 10000000, max = -10000000;
                for (int i = 0; i < 5; i++) {
                    int temp = int.Parse(s[i]);
                    if (temp > max) max = temp;
                    if (temp < min) min = temp;
                }
                Console.WriteLine("{0} {1}", min, max);
            }
        }
    }


  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值